Announcement

Collapse
No announcement yet.

freeze while loading>_<

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • freeze while loading>_<

    greets,

    well, all of a sudden, when i tried to start playing in a server, it loaded to about 3/4s and then the whole thing froze, alt+f4 didnt work, ctrl+alt+dlt didnt work, alt+tab didnt work, cntrl+esc didnt work, just froze, only way to stop it was to restart the whole comp and then when i try again, it freezes at 3/4s again...


    anyone experience this? know how to fix it?


    regards.

  • #2
    I am just recently experiancing this also. I was playing for a good 2 hours then suddenly the freezing begins. I actually only load half way then it freezes then I must restart my whole comp just to be able to have it functioning again.

    I was playing perfectly since 1.40 patch came out and just recently this is starting to happen.

    Comment


    • #3
      iv uninstalled & reinstalled 4-5 times of late, & its doing it again.
      i had it a few times b4 this patch!! but its getting more & more

      Comment


      • #4
        Freezing

        http://www.totalgamingnetwork.com/ma...ad.php?t=37046

        Works for me, also searching the posts is a wonderful thing to do

        Comment


        • #5
          Funnily enough i have had the exact same problem since wednesday night.
          Maps freezing half way through loading then if i did get in the game would run for 10 seconds before freezing.
          I sorted it by reading the sticky above and deleting the radial file from where you install the game. It creates another as soon as you restart but the game seems to now run fine so whether the old file gets corrupted i'm not sure.

          But all is well again since apply the fix.................at least until the next BF2142 issue. :shakehead

          Comment


          • #6
            This happened to once before so I hope that doing this again will fix it. I figured it would happen cause I reinstalled my game.

            Comment


            • #7
              Yea, I've done the radial thing before in the past. Didn't figure it would happen again after 1.4 patch XD. I'll try it out again anyways.

              Comment


              • #8
                tried radial, it didnt work <.<

                Comment


                • #9
                  bump, again, radial doesnt work, i cant even find a radial.cdb file (yes, i used the view all thing)


                  any help?

                  Comment


                  • #10
                    i couldnt see the radial.cdb file either with the 'show hidden files' option turned on.
                    but for some reason, WinRAR ( a free to download zip-program) could see the file, and even delete it/ rename it. that worked for me.

                    Comment


                    • #11
                      This also happend to me. Thinking that it was only me. after reinstalling it twice and no succesion I took the drastic way and wiped my whole computer and reinstalled everything. It works well now and It's k cuz I was planning to wipe my computer soon anyways.

                      Comment


                      • #12
                        winrar worked

                        Comment

                        Working...
                        X