No announcement yet.

Weirdest Sound Issue EVER

  • Filter
  • Time
  • Show
Clear All
new posts

  • Weirdest Sound Issue EVER

    After hours of troubleshooting this myself, I turn to ya'll for help.
    When I play 2142, everything works just fine, at first. I'm running FRAPS alongside and getting 60 FPS. Everything runs smoothly until I get into a gunship or a transport. After this, my FPS drop to 30. If I am on ventrilo, my clanmates hear only what I am doing in game, and cannot hear what I am saying.
    If I alt-tab out and back in, it fixes the problem, until I get into a ship again. I have figured out that when I do these things (get in gunship/transport) the game is changing my recording input in Windows from microphone to "What you hear" Line-In, Auxillary. Anything but microphone.
    I know it's not my soundcard. I had this problem with my SB Audigy 2 ZS, so I went out and got a SB X-Fi Fatal1ty for my BDay, and I am having the exact same problem. It's not my headset, as the same dropping in FPS happens without it plugged in.
    I have all my settings all the way up, but I have the system specs to back it up: e6850, 8800gts, SB Fatal1ty, Gigabyte DS3R, 2gb OCZ 1066mhz.
    Oh, and I also tried moving my soundcard to different PCI slots, with no success. I've also uninstalled all drivers for the onboard sound. I don't see an option for disabling it in the BIOS (nor do I see anything about it in the included documentation) but it has been uninstalled from the device manager.
    I did read something on the microsoft website about a High Def Audio USB Driver, or something like that. And everytime I start windows, it detects a new generic "PCI device". I let it install automatically, but it cannot find the drivers.

    after doing some more troubleshooting this morning, i narrowed it down to something related to my F9 key. sounds weird, doesnt it? well, F9 is the key to get rid of the inside view of the cockpit in a ship. with the cockpit up, no lag. hit F9, cockpit disappears, lag comes on. if i hit F9 several times really quickly, one hit won't get registered and i can have the cockpit down with no lag. havent tried reassigning the function to a different key yet. ill give that a try.

  • #2
    got fraps running in the background?

    F9 starts/stops the recording