Announcement

Collapse
No announcement yet.

Game Won't Run Since Monitor Upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Re: Game Won't Run Since Monitor Upgrade

    Originally posted by sava700 View Post
    I suggest the 7800GT AGP card
    http://www.newegg.com/Product/Produc...82E16814143046

    But be ADVISED that you may or may not have to upgrade power supply for this or any other card to run it or another.



    Thats what that 7800GT requires.
    I didnt look close but i found this at tiger for 129.00, looked the same as the newegg, but i probably missed something.
    this one says minimum 350W PSU, but really it wouldnt hurt to get to atleast 450 or up.

    http://www.tigerdirect.com/applicati...1181&CatId=318

    Comment


    • #17
      Re: Game Won't Run Since Monitor Upgrade

      Thanks for all the great input, guys. I ran over to the local electronics store to pick up a new card to confirm this is the problem. I installed a Radeon X1300 and it solved the problem.

      Not sure if I will keep or return the card and get something better. How does the Radeon X1300 stack up against other AGP cards?

      Comment


      • #18
        Re: Game Won't Run Since Monitor Upgrade

        Originally posted by seaneroo View Post
        Thanks for all the great input, guys. I ran over to the local electronics store to pick up a new card to confirm this is the problem. I installed a Radeon X1300 and it solved the problem.

        Not sure if I will keep or return the card and get something better. How does the Radeon X1300 stack up against other AGP cards?
        Take it back !! That card sucks balls. My 2 1/2 year old X800XT will eat it for lunch !! At least get a X1650 XT or a X1950 if your P.S. can handle em

        Comment


        • #19
          Re: Game Won't Run Since Monitor Upgrade

          Originally posted by seaneroo View Post
          Thanks for all the great input, guys. I ran over to the local electronics store to pick up a new card to confirm this is the problem. I installed a Radeon X1300 and it solved the problem.

          Not sure if I will keep or return the card and get something better. How does the Radeon X1300 stack up against other AGP cards?
          Hate might be right i donno, im sure he knows what he is talkig about, but like he said stronger the card more strain on system like psu etc.

          how does it run on high , all your settings on high? turn on your fraps if you dont have that get your fps up in game see what you run.

          i idle 100fps, normal gaming it moves to 70fps, at the worst mine hits 25-30fps but thats not often only if lotsa action around.

          but mine is avg. so if you dont get that i'd take it back.

          p.s. will the let your return it? they wont around here

          Comment


          • #20
            Re: Game Won't Run Since Monitor Upgrade

            im gonna agree with hate. x1300 isnt that good in my book. but first, wat kindof x1300 did u get? xt? cf?

            Comment


            • #21
              Re: Game Won't Run Since Monitor Upgrade

              Check here to compare side-by-side. Great website. x1300 is not very powerful. as you will see. http://www23.tomshardware.com/graphics_2007.html

              Comment


              • #22
                Re: Game Won't Run Since Monitor Upgrade

                OK guys, this is my final report. I finally decided to upgrade the X1300 and have a Radeon x1950 Pro on its way via UPS. This is probably the highest end graphics card I will be able to run given the limitations of AGP and my power source. I know some of you swear by NVidia, but the deciding factors for me were the comparison chart BP Crusher linked to and the following review from the same site:

                http://www.tomshardware.com/2007/10/...p_card_for_260

                Comment


                • #23
                  Re: Game Won't Run Since Monitor Upgrade

                  Good choice m8 , you shall be happy !

                  Comment

                  Working...
                  X