Announcement

Collapse
No announcement yet.

Im trying to learn Qtracker,using filters for patch 1.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • signa
    replied
    Re: Im trying to learn Qtracker,using filters for patch 1.4

    no you can only play on the server your patched to. for 1.41 servers you will need to patch to 1.41.

    I'm not sure what your asking on your other question. go to the bf2 qtracker files link in my sig and get the "Popular BF2 filters - all versions" file. thats my personal filters / mapshots.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: Im trying to learn Qtracker,using filters for patch 1.4

    You're right, you can't.

    Leave a comment:


  • Guest's Avatar
    Guest started a topic Im trying to learn Qtracker,using filters for patch 1.4

    Im trying to learn Qtracker,using filters for patch 1.4

    Can I play on a 1.41 patch server with a 1.4 patch?I think the anwser is no right.One other question I tried to connect to an unranked server and I don't think it directed me to it.I just got a whole bunch of looked like ranked servers.
Working...
X