Announcement

Collapse
No announcement yet.

The State of the Total Gaming Network for July 9, 2013

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Shawn Zipay
    Managing Communities 24/7

  • Shawn Zipay
    replied
    As far as I can tell... It's still on the old server by MyIS.
    Tracing route to totalgamingnetwork.com
    over a maximum of 30 hops:
    21 53 ms 53 ms 53 ms mainweb.myinternetservices.com

    Trace complete.

    Maybe that's just how it appears outwardly, but even the server loads in the AdminCP look lofty as usual. I would honestly consider it a fluke that the site is loading fast for you guys. It does probably help that there aren't as many add-ons installed right now as there were before, but even still...

    Leave a comment:

  • 5t3v0
    Stupidly optimistic

  • 5t3v0
    replied
    yeah, actually responsiveness reported on this end too.

    Leave a comment:

  • CptainCrunch
    I am the 1%

  • CptainCrunch
    replied
    Yeah, the issue is fixed and the site is very responsive.

    Maybe its moved too?

    Leave a comment:

  • signa
    CS-Nation / TGN Staff

  • signa
    replied
    site seems to be loading pretty fast too.

    Leave a comment:

  • jimykx
    No, I AM your father!

  • jimykx
    replied
    It's fixed now. Thanks Zips

    Leave a comment:

  • Shawn Zipay
    Managing Communities 24/7

  • Shawn Zipay
    replied
    Is it still doing it? I changed the forum marking type to the database thing it was pre-herpaderp.

    Leave a comment:

  • signa
    CS-Nation / TGN Staff

  • signa
    replied
    happens to me too, on other vBulletin sites as well.

    Leave a comment:

  • jimykx
    No, I AM your father!

  • jimykx
    replied
    Originally posted by CptainCrunch
    I dont know if anyone posted this but I have seen where I have read a forum and gone back to the site and it says the forum is not read, but when I go into it, everything is read. Go back and now the forum is marked as read.
    Yeah I noticed that happening to me too

    Leave a comment:

  • Shawn Zipay
    Managing Communities 24/7

  • Shawn Zipay
    replied
    It's what the current "Thread/Forum Read Marking Type" is set to, I'm almost sure. I've changed it but the setting I changed it to is a bit more server intensive. And I will change it back if it looks like it's too much for the server to handle until the move to the new one is complete.

    Leave a comment:

  • CptainCrunch
    I am the 1%

  • CptainCrunch
    replied
    I dont know if anyone posted this but I have seen where I have read a forum and gone back to the site and it says the forum is not read, but when I go into it, everything is read. Go back and now the forum is marked as read.

    Leave a comment:

  • Shawn Zipay
    Managing Communities 24/7

  • Shawn Zipay
    replied
    List updated once again. Note the items in bold.

    Also, it seems as though Crrrazzzy got the main site back up and running some time this weekend! Horray! Everyone go thank him if you see him!

    Leave a comment:


  • kanaka
    replied
    Awesome work!

    Leave a comment:

  • Thortok2000
    Dominant

  • Thortok2000
    replied
    Yay the site's back!

    Leave a comment:

  • stilla-killa
    CantGetRight

  • stilla-killa
    replied
    Good to be back.

    Leave a comment:

  • jimykx
    No, I AM your father!

  • jimykx
    replied
    Nice , very welcome additions!

    Leave a comment:

Working...
X