Announcement

Collapse
No announcement yet.

patch?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jblankster
    replied
    igt.

    im finally gonna reinstall just for starwars mod

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Yes, I'm afraight so.

    I think I've seen a post on some forum that explained how to roll back without uninstall by editing the registry and patching 1.25 over 1.4 , but I can't find that post any more. The easiest way is probably to uninstall and reinstall.

    Leave a comment:


  • Jblankster
    replied
    crap. ima need to re install then?

    Leave a comment:


  • Quemical
    replied
    1.40 is the beta (Still) and 1.25 is the current version

    Leave a comment:


  • Jblankster
    started a topic patch?

    patch?

    ok wat patch are we up to? for some reason i think im running the 1.40 beta patch? but i thought i got the correct one

    can some one help me please
Working...
X