Announcement

Collapse
No announcement yet.

Help with 1.5 patch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dtneter
    replied
    Re: Help with 1.5 patch

    Problem solved, he managed to get on my lan server to play my mod.

    Leave a comment:


  • Dtneter
    replied
    Re: Help with 1.5 patch

    No he means like he downloaded patch 1.50 so he could play on my lan server of my mod.

    Leave a comment:


  • TrooperJac
    replied
    Re: Help with 1.5 patch

    You can only play on servers that are running the 1.5 beta. Once it goes gold then all servers will update. Till that time get on the beta servers and get some practice.

    Leave a comment:


  • Guest's Avatar
    Guest started a topic Help with 1.5 patch

    Help with 1.5 patch

    i dl the 1.5 patch and tryed to go onto a friends server but it still says "you have an older version of this server" and i don't know why
Working...
X