Announcement

Collapse
No announcement yet.

Lag spike problems...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lag spike problems...

    Hey guys, so I finished the single player in 1 day yesterday (super short, but it was way fun!) and I started playing multiplayer. Anyway, no matter what server I go to I've been having this issue so I'm thinking I might be able to fix it using the console or something... anyway, I've been getting what seems to be packet loss/lag spikes (My ping will be initially something like 110-130 and it will every, saaayy, 4 seconds jump up to either like 600 or like 900, and it'll make me warp and reaaaaalllly messes my game up) and then maybe like every 10-12 seconds it'll say "Connection Interrupted" but just real briefly, like it'll flash up on my screen.... anyway, I've never had any problems on any other games with my broadband connection, and it's rated at 7 megs d/l 900 kb upload.. I know it's not my graphics card either cuz I have a GeForce 7800 GTX. I'm completely stumped as to why this is happening, but it does, no matter what server I go on, and I made sure they were in the U.S. too... any help on this would be greatly appreciated, thanks, Peter.

    P.S. I've tried turning off all other programs, including processes that are associated with my user name, I've looked at how it performs with other games and it doesn't spike, and I've done speed tests that have shown my downloads to be anywhere from 2500k to 3500k and about 450 upload. Here are my system specs:


    Pentium D 3.0 GHZ 2 GB of RAM, GeForce 7800 GTX, 320 gigs of hd space, SB Audigy Z and my connection is rated at
    7 megs with 900 upload but I really normally get about half of each of those...
    Oh and here are my specs...

    anyone? please?
Working...
X