Announcement

Collapse
No announcement yet.

Patch 1.41, Installed, But... not.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    Re: Patch 1.41, Installed, But... not.

    Originally posted by ConscriptVirus
    i think its best to do a full resintall and then patch with full 1.41
    My BF2 CD isn't with me right now. Truth is, my mum took it. She don't like me huffing when I get bad luck streax and tooks it away. My preciousss...

    Leave a comment:


  • ConscriptVirus
    replied
    Re: Patch 1.41, Installed, But... not.

    i think its best to do a full resintall and then patch with full 1.41

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: Patch 1.41, Installed, But... not.

    Also, my game won't start because it says, Battlefield 2 Gameplay Disc not in drive, please put it in and try again. Something like that, help? Possibly related to Patch 1.41? Haven't gotten it before. It started recently and I've tried different ways to start it, except for reinstalling BF2 and trying the mini-image thang. P.S. As a amtter of fact, from what I remember, it's actually detected the CD before, but my comp just crashed and now it don't detect it. When I go to My Computer, my DVD-RAM Drive (E: ) doesn't display any evidence of a BF2 SF CD there. My BF2 CD isn't with me right now. BF2 SF ain't scratched up.

    Originally posted by Nadokings
    try goin to community:mods:activate patch 1.41.
    if that doesnt work re dl the 1.41full patch and install it again.
    I don't have a mod in the community section that says, Activate Patch 1.41. Also, it shows that BF2 is patched to 1.4. Not 1.41.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: Patch 1.41, Installed, But... not.

    try goin to community:mods:activate patch 1.41.
    if that doesnt work re dl the 1.41full patch and install it again.

    Leave a comment:


  • Guest's Avatar
    Guest started a topic Patch 1.41, Installed, But... not.

    Patch 1.41, Installed, But... not.

    I installs it, and I can't play on any 1.41 servers. It's all red. The number at the top right is 1.1.2963-795.0 which is apparently 1.4, yet the install wizard says it patches fine. Help?
Working...
X